<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Local EMT recognized for 20 years of service - Albert Lea Tribune | Albert Lea Tribune</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1632149852" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1632149852" />
				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1632149852" />
				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1632149852" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/style.css?1632149852" />

        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1632149852"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.albertleatribune.com/wp-content/themes/2016-albertlea-mobile-child/media/img/brand/favicon-albertlea.png">
				<link rel="apple-touch-icon" href="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.albertleatribune.com/2021/09/local-emt-recognized-for-20-years-of-service/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Local EMT recognized for 20 years of service - Albert Lea Tribune" />
	<meta property="og:description" content="Jeff Laskowske, deputy chief of Albert Lea Fire Rescue, was recently recognized by the National Registry of Emergency Medical Technicians for achieving 20 consecutive years of National EMS Certification.  This distinction is an honor held by few EMS professionals, according to a press release. To maintain his status as a nationally registered EMT, Laskowske completed, [&hellip;]" />
	<meta property="og:url" content="https://m.albertleatribune.com/2021/09/local-emt-recognized-for-20-years-of-service/" />
	<meta property="og:site_name" content="Albert Lea Tribune" />
	<meta property="article:published_time" content="2021-09-22T20:53:41+00:00" />
	<meta property="article:modified_time" content="2021-09-22T21:08:40+00:00" />
	<meta property="og:image" content="https://m.albertleatribune.com/wp-content/uploads/sites/14/2021/09/Laskowske.Jeff_.jpg" />
	<meta property="og:image:width" content="300" />
	<meta property="og:image:height" content="424" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Submitted">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertleatribune.com/#website","url":"https://albertleatribune.com/","name":"Albert Lea Tribune","description":"Local news, sports, weather, opinions, obituaries","potentialAction":[{"@type":"SearchAction","target":"https://albertleatribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.albertleatribune.com/2021/09/local-emt-recognized-for-20-years-of-service/#primaryimage","inLanguage":"en-US","url":"https://m.albertleatribune.com/wp-content/uploads/sites/14/2021/09/Laskowske.Jeff_.jpg","width":300,"height":424,"caption":"Jeff Laskowske"},{"@type":"WebPage","@id":"https://www.albertleatribune.com/2021/09/local-emt-recognized-for-20-years-of-service/#webpage","url":"https://www.albertleatribune.com/2021/09/local-emt-recognized-for-20-years-of-service/","name":"Local EMT recognized for 20 years of service - Albert Lea Tribune","isPartOf":{"@id":"https://albertleatribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.albertleatribune.com/2021/09/local-emt-recognized-for-20-years-of-service/#primaryimage"},"datePublished":"2021-09-22T20:53:41+00:00","dateModified":"2021-09-22T21:08:40+00:00","author":{"@id":"https://albertleatribune.com/#/schema/person/06a93aac9426ef877daffcf2299f65b6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.albertleatribune.com/2021/09/local-emt-recognized-for-20-years-of-service/"]}]},{"@type":"Person","@id":"https://albertleatribune.com/#/schema/person/06a93aac9426ef877daffcf2299f65b6","name":"Submitted","image":{"@type":"ImageObject","@id":"https://albertleatribune.com/#personlogo","inLanguage":"en-US","url":"https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?w=96","caption":"Submitted"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.albertleatribune.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albert Lea Tribune &raquo; Local EMT recognized for 20 years of service Comments Feed" href="https://m.albertleatribune.com/2021/09/local-emt-recognized-for-20-years-of-service/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.albertleatribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.albertleatribune.com/_static/??-eJyNjFEKAjEMRC9kN9hF90s8S5sGjZu2S1PR3t4iKCsi+Dczb2bgthhOKNdACqgKwemZMScdIqehJxtYVy4KtfPZ5/tbfLeeR6wVvGScjbAvrjTQ2oR+/kYK7EgoUqofZhHXqBihk8P237yztX+NjvGw3Y/W7sZpsg+Rol0Y' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.albertleatribune.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.albertleatribune.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.albertleatribune.com/wp-includes/css/admin-bar.min.css?m=1632253771g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.albertleatribune.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.albertleatribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.albertleatribune.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.albertleatribune.com/wp-content/themes/2016-albertlea-mobile-child/style.css?ver=1632149852' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.albertleatribune.com/wp-content/mu-plugins/jetpack-10.1/css/jetpack.css?ver=10.1' media='all' />
<script type='text/javascript' src='https://m.albertleatribune.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZGRqbG5uVEWAK9bIh4='></script>
<link rel="https://api.w.org/" href="https://m.albertleatribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.albertleatribune.com/wp-json/wp/v2/posts/764199" /><link rel='shortlink' href='https://m.albertleatribune.com/?p=764199' />
<link rel="alternate" type="application/json+oembed" href="https://m.albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.albertleatribune.com%2F2021%2F09%2Flocal-emt-recognized-for-20-years-of-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.albertleatribune.com%2F2021%2F09%2Flocal-emt-recognized-for-20-years-of-service%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="google-site-verification" content="V_GdI8BpuhtAvIqQr_W1pg0sDroZdM_rzcMHst2Vs38" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4352474-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.albertleatribune.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.albertleatribune.com/bwtw/', 'ALT', 'ALT', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0.5em; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border: 1px solid #aaa; text-align: center; color: #222;">' +
									'<p>Thank you for supporting local journalism and your community.<br />' +
									'We hope you enjoy ' + pw_total_val + ' free stories each month.<br />'+
									'We offer two options if you need more stories. You can get unlimited access for an entire month for just $6 a month; or a 24-hour period for just .99 cents.</p>'+
									'<p><strong><a href="https://subscriptions.albertleatribune.com/CircStore/daypass" style="color: #92191f;">One-Day Pass:</a></strong> Get unlimited access for 24-hours without annoying pop ups, for only .99 cents.</p>'  +
									'<p><strong><a href="https://subscriptions.albertleatribune.com/circstore" style="color: #92191f;">Digital Subscription:</a></strong> Enjoy unlimited digital access (includes the complete electronic edition) for only $6 per month.</p>'+
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
              }

						} else {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ALNI-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ALNI-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/ALNI-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/ALNI-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/ALNI-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/ALNI-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/ALNI-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "courts-and-crime", "news",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/09/local-emt-recognized-for-20-yea");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ALNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ALNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ALNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ALNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ALNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ALNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ALNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ALNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ALNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ALNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ALNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ALNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ALNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ALNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ALNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ALNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ALNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ALNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ALNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ALNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pndM4AxNqR8GTouy9whV51KEs4jW17f4LeUmmFLafWDs7rGxUw0ekVgT_O2T3YfAskC1t86bnrIqSw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.albertleatribune.com/2021/09/local-emt-recognized-for-20-years-of-service/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=32686506'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.albertleatribune.com">
						<img class="logo" src="https://www.albertleatribune.com/wp-content/themes/2016-albertlea-mobile-child/media/img/brand/logo-white-albertlea.png" alt="Albert Lea Tribune" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.albertleatribune.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Albert Lea Tribune..." onfocus="if(this.value=='Search Albert Lea Tribune...'){this.value='';}" onblur="if(this.value==''){this.value='Search Albert Lea Tribune...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://m.albertleatribune.com/contests/" title="" rel="nofollow">Contests</a></li>
	<li><a href="https://m.albertleatribune.com/category/albertleamagazine" rel="bookmark">A.L. Magazine</a></li>
	<li><a href="https://m.albertleatribune.com/category/weather" rel="bookmark">Weather</a></li>
	<li><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://m.albertleatribune.com/category/public-notices/" rel="bookmark">Public Notices</a></li>
  <li><a href="https://www.facebook.com/albertleatribune" rel="bookmark">Facebook</a></li>
	<li class="">
		<a href="https://m.albertleatribune.com/services/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.albertleatribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Send: News tip</a></li>
			<li><a href="https://m.albertleatribune.com/services/submit-a-calendar-event/" title="" rel="nofollow">Send: Calendar event</a></li>
			<li><a href="https://m.albertleatribune.com/send-a-video-form/" title="" rel="nofollow">Send: Video</a></li>
			<li><a href="https://m.albertleatribune.com/services/submit-a-photo/" title="" rel="nofollow">Send: Photo</a></li>
			<li><a href="https://m.albertleatribune.com/photo-order-form/" title="" rel="nofollow">Order: Photo</a></li>
			<li><a href="https://m.albertleatribune.com/services/letters-to-editor" title="" rel="nofollow">Send: Letter to the Editor</a></li>
			<li><a href="https://m.albertleatribune.com/services/birth-announcement/" title="" rel="nofollow">Send: Birth announcement</a></li>
			<li><a href="https://m.albertleatribune.com/services/engagement-announcement/" title="" rel="nofollow">Send: Engagement announcement</a></li>
			<li><a href="https://m.albertleatribune.com/services/wedding-announcement/" title="" rel="nofollow">Send: Wedding announcement</a></li>
		</ul>
	</li>
	<li class="subscribe"><a href="https://m.albertleatribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li class="e-edition"><a href="https://subscriptions.albertleatribune.com/CircStore/Account/Login?vendor=DirXion&prodId=ALT" title="" rel="nofollow">E-Edition</a></li>
</ul>							<p class="date">
								September 22, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.albertleatribune.com">Home</a></li>
	<li class="news "><a href="https://m.albertleatribune.com/category/news/">News</a></li>
	<li class="progress "><a href="https://m.albertleatribune.com/category/progress-2021/">Progress</a></li>
	<li class="health-updates"><a href="https://m.albertleatribune.com/category/health-updates/">Health Updates</a></li>
	<li class="sports"><a href="https://m.albertleatribune.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.albertleatribune.com/category/opinion/">Opinion</a></li>
	<li class="lifestyle"><a href="https://m.albertleatribune.com/category/lifestyles/">Arts &amp; Culture</a></li>
  	<li class="obits"><a href="https://m.albertleatribune.com/category/obituaries/">Obits</a></li>
	<li class="extras"><a href="">Extras</a></li>
	<li class="services"><a href="https://m.albertleatribune.com/services/about-us/">Services</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.albertleatribune.com/2021/09/more-than-750-monoclonal-antibody-infusions-given-at-mayo-in-albert-lea-thus-far/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.albertleatribune.com/2021/09/more-than-750-monoclonal-antibody-infusions-given-at-mayo-in-albert-lea-thus-far/">
              <img src="https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/11/0613.hospital.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.albertleatribune.com/2021/09/more-than-750-monoclonal-antibody-infusions-given-at-mayo-in-albert-lea-thus-far/">More than 750 treated with monoclonal antibody infusions at&hellip;</a> </h4>
          <a href="https://m.albertleatribune.com/2021/09/more-than-750-monoclonal-antibody-infusions-given-at-mayo-in-albert-lea-thus-far/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="300" height="424" src="https://m.albertleatribune.com/wp-content/uploads/sites/14/2021/09/Laskowske.Jeff_.jpg?w=300" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.albertleatribune.com/wp-content/uploads/sites/14/2021/09/Laskowske.Jeff_.jpg 300w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2021/09/Laskowske.Jeff_.jpg?resize=212,300 212w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2021/09/Laskowske.Jeff_.jpg?resize=248,350 248w" sizes="(max-width: 300px) 100vw, 300px" /></dt><dd class='wp-caption-text'>Jeff Laskowske</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Local EMT recognized for 20 years of service</h2>

										<div class="byline">
											
											<a href="https://m.albertleatribune.com/author/Submitted_albertlea/" rel="bookmark">
                        <img width="120" height="120" src="https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?w=120" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg 800w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=150,150 150w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=300,300 300w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=768,768 768w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=622,622 622w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=350,350 350w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=90,90 90w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=45,45 45w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=24,24 24w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=48,48 48w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=96,96 96w" sizes="(max-width: 120px) 100vw, 120px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.albertleatribune.com/author/Submitted_albertlea/" rel="bookmark">Submitted</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:lifestyles@albertleatribune.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 3:53 pm Wednesday, September 22, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Local EMT recognized for 20 years of service. Jeff Laskowske, deputy chief of Albert Lea Fire Rescue, was recently recognized by the National Registry of Emergency Medical Technicians for achieving 20 consecutive years of National EMS Certification.\u00a0 This distinction is an honor held by few EMS professionals, according to a press release.\r\n\r\n\r\n\r\nTo maintain his status as a nationally registered EMT, Laskowske completed, on a biennial basis, the most comprehensive recertification program for EMS professionals in America.\r\nBy maintaining his National EMS Certification and completing regular continuing education courses, Laskowske has demonstrated his commitment to providing exceptional prehospital emergency medical care, the release stated.\r\nThe National Registry of Emergency Medical Technicians serves as the National EMS Certification organization by providing a valid, uniform process to assess the knowledge and skills required for competent practice by EMS professionals throughout their careers and by maintaining a registry of certification status.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=90062493dbbaa336e8a11ca588796390&postHash=0e0114d2f8c514d33061d7344ce1c68d&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Jeff Laskowske, deputy chief of Albert Lea Fire Rescue, was recently recognized by the National Registry of Emergency Medical Technicians for achieving 20 consecutive years of National EMS Certification.  This distinction is an honor held by few EMS professionals, according to a press release.</p>
<div id="attachment_764201" style="width: 222px" class="wp-caption alignright"><img aria-describedby="caption-attachment-764201" loading="lazy" class="size-medium wp-image-764201" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2021/09/Laskowske.Jeff_.jpg?w=212" alt="" width="212" height="300" srcset="https://m.albertleatribune.com/wp-content/uploads/sites/14/2021/09/Laskowske.Jeff_.jpg 300w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2021/09/Laskowske.Jeff_.jpg?resize=212,300 212w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2021/09/Laskowske.Jeff_.jpg?resize=248,350 248w" sizes="(max-width: 212px) 100vw, 212px" /><p id="caption-attachment-764201" class="wp-caption-text">Jeff Laskowske</p></div>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><u></u>To maintain his status as a nationally registered EMT, Laskowske completed, on a biennial basis, the most comprehensive recertification program for EMS professionals in America.<u></u><u></u></p>
<p><u></u>By maintaining his National EMS Certification and completing regular continuing education courses, Laskowske has demonstrated his commitment to providing exceptional prehospital emergency medical care, the release stated.<u></u></p>
<p>The National Registry of Emergency Medical Technicians serves as the National EMS Certification organization by providing a valid, uniform process to assess the knowledge and skills required for competent practice by EMS professionals throughout their careers and by maintaining a registry of certification status.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.albertleatribune.com/2021/09/local-emt-recognized-for-20-years-of-service/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="300" height="220" src="https://m.albertleatribune.com/wp-content/uploads/sites/14/2021/09/Laskowske.Jeff_.jpg?w=300&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.albertleatribune.com/2021/09/local-emt-recognized-for-20-years-of-service/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Local EMT recognized for 20 years of service">Local EMT recognized for 20 years of service</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.albertleatribune.com/2021/09/more-than-750-monoclonal-antibody-infusions-given-at-mayo-in-albert-lea-thus-far/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/11/0613.hospital.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="mayo clinic albert lea" loading="lazy" />          </a>
                    <h3><a href="https://m.albertleatribune.com/2021/09/more-than-750-monoclonal-antibody-infusions-given-at-mayo-in-albert-lea-thus-far/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="More than 750 treated with monoclonal antibody infusions at Mayo in Albert Lea thus far">More than 750 treated with monoclonal antibody infusions at Mayo in Albert Lea thus far</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.albertleatribune.com/2021/09/its-hard-to-show-up-new-wave-of-covid-19-cases-frustrates-angers-health-workers/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.albertleatribune.com/wp-content/uploads/sites/14/2021/09/0922.healthworkers.mpr_.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.albertleatribune.com/2021/09/its-hard-to-show-up-new-wave-of-covid-19-cases-frustrates-angers-health-workers/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="‘It&#8217;s hard to show up’: New wave of COVID-19 cases frustrates, angers health workers">‘It&#8217;s hard to show up’: New wave of COVID-19 cases frustrates, angers health workers</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.albertleatribune.com/2021/09/cdc-panel-tackles-who-needs-booster-shot-of-covid-vaccine/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.albertleatribune.com/wp-content/uploads/sites/14/2021/06/0619.vaccine.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.albertleatribune.com/2021/09/cdc-panel-tackles-who-needs-booster-shot-of-covid-vaccine/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="CDC panel tackles who needs booster shot of COVID vaccine">CDC panel tackles who needs booster shot of COVID vaccine</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134049"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.albertleatribune.com/2021/09/local-emt-recognized-for-20-years-of-service/';
      this.page.identifier = '764199 https://m.albertleatribune.com/?p=764199';
      this.page.title = 'Local EMT recognized for 20 years of service - Albert Lea Tribune';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//albertleatribune.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Construction Updates</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.albertleatribune.com/2021/09/highway-30-project-at-ellendale-completed/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb rpwe-default-thumb" src="http://placehold.it/45x45/f0f0f0/ccc" alt="Highway 30 project at Ellendale completed" width="45" height="45"></a><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/highway-30-project-at-ellendale-completed/" title="Permalink to Highway 30 project at Ellendale completed" rel="bookmark">Highway 30 project at Ellendale completed</a></h3><time class="rpwe-time published" datetime="2021-09-20T10:06:40-05:00">September 20, 2021</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/editorial-roundup-compromise-federal-voting-plan-shows-promise/" title="Permalink to Editorial Roundup: Compromise federal voting plan shows promise" rel="bookmark">Editorial Roundup: Compromise federal voting plan shows promise</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/al-batt-have-you-ever-accidentally-misspelled-your-own-name/" title="Permalink to Al Batt: Have you ever accidentally misspelled your own name?" rel="bookmark">Al Batt: Have you ever accidentally misspelled your own name?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/my-point-of-view-we-must-all-stand-up-for-high-standards-of-truth/" title="Permalink to My Point of View: We must all stand up for high standards of truth" rel="bookmark">My Point of View: We must all stand up for high standards of truth</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/ask-score-how-to-drive-marketing-to-millenial-audience/" title="Permalink to Ask SCORE: How to drive marketing to millenial audience" rel="bookmark">Ask SCORE: How to drive marketing to millenial audience</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/ask-a-trooper-dont-forget-the-bicycle-rules-of-the-road/" title="Permalink to Ask a Trooper: Don’t forget the bicycle rules of the road" rel="bookmark">Ask a Trooper: Don’t forget the bicycle rules of the road</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/tigers-fall-in-straight-sets-to-panthers/" title="Permalink to Tigers fall in straight sets to Panthers" rel="bookmark">Tigers fall in straight sets to Panthers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/hanke-claims-first-in-tigers-only-home-cross-country-meet/" title="Permalink to Hanke claims first in Tigers only home cross country meet" rel="bookmark">Hanke claims first in Tigers only home cross country meet</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/albert-lea-tennis-falls-short-against-austin-4-3/" title="Permalink to Albert Lea tennis falls short against Austin, 4-3" rel="bookmark">Albert Lea tennis falls short against Austin, 4-3</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/tigers-and-knights-battle-on-the-court/" title="Permalink to Tigers and Knights battle on the court" rel="bookmark">Tigers and Knights battle on the court</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/scoreboard-sept-20-6/" title="Permalink to Scoreboard: Sept. 20" rel="bookmark">Scoreboard: Sept. 20</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://m.albertleatribune.com/2021/09/local-emt-recognized-for-20-years-of-service/" aria-current="page">Local EMT recognized for 20 years of service</a>
									</li>
											<li>
					<a href="https://m.albertleatribune.com/2021/09/more-than-750-monoclonal-antibody-infusions-given-at-mayo-in-albert-lea-thus-far/">More than 750 treated with monoclonal antibody infusions at Mayo in Albert Lea thus far</a>
									</li>
											<li>
					<a href="https://m.albertleatribune.com/2021/09/its-hard-to-show-up-new-wave-of-covid-19-cases-frustrates-angers-health-workers/">‘It&#8217;s hard to show up’: New wave of COVID-19 cases frustrates, angers health workers</a>
									</li>
											<li>
					<a href="https://m.albertleatribune.com/2021/09/cdc-panel-tackles-who-needs-booster-shot-of-covid-vaccine/">CDC panel tackles who needs booster shot of COVID vaccine</a>
									</li>
											<li>
					<a href="https://m.albertleatribune.com/2021/09/2-new-covid-19-deaths-reported-in-freeborn-county/">2 new COVID-19 deaths reported in Freeborn County</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Style</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/albert-lea-community-theatre-announces-auditions-for-a-christmas-story-musical/" title="Permalink to Albert Lea Community Theatre announces auditions for ‘A Christmas Story’ musical" rel="bookmark">Albert Lea Community Theatre announces auditions for ‘A Christmas Story’ musical</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/people-just-need-to-laugh-right-now/" title="Permalink to &#8216;People just need to laugh right now&#8217;" rel="bookmark">&#8216;People just need to laugh right now&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/robin-gudal-prayer-is-an-important-part-of-life/" title="Permalink to Robin Gudal: Prayer is an important part of life" rel="bookmark">Robin Gudal: Prayer is an important part of life</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/across-the-pastors-desk-gods-love-and-offer-of-salvation/" title="Permalink to Across the Pastor&#8217;s Desk: God’s love and offer of salvation" rel="bookmark">Across the Pastor&#8217;s Desk: God’s love and offer of salvation</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/riverland-theatre-and-music-announce-upcoming-fall-productions/" title="Permalink to Riverland Theatre and Music announce upcoming fall productions" rel="bookmark">Riverland Theatre and Music announce upcoming fall productions</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/more-than-64m-available-in-grants-for-businesses-that-experienced-hardship-due-to-covid-19/" title="Permalink to More than $64M available in grants for businesses that experienced hardship due to COVID-19" rel="bookmark">More than $64M available in grants for businesses that experienced hardship due to COVID-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/08/chamber-welcomes-new-member-26/" title="Permalink to Chamber welcomes new member" rel="bookmark">Chamber welcomes new member</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/06/exp-realty-welcomes-new-agent/" title="Permalink to eXp Realty welcomes new agent" rel="bookmark">eXp Realty welcomes new agent</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/03/chance-of-a-lifetime-2/" title="Permalink to Chance of a lifetime" rel="bookmark">Chance of a lifetime</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/03/34-freeborn-county-businesses-received-grants-through-state-relief-program/" title="Permalink to 34 Freeborn County businesses received grants through state relief program" rel="bookmark">34 Freeborn County businesses received grants through state relief program</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/local-emt-recognized-for-20-years-of-service/" title="Permalink to Local EMT recognized for 20 years of service" rel="bookmark">Local EMT recognized for 20 years of service</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/more-than-750-monoclonal-antibody-infusions-given-at-mayo-in-albert-lea-thus-far/" title="Permalink to More than 750 treated with monoclonal antibody infusions at Mayo in Albert Lea thus far" rel="bookmark">More than 750 treated with monoclonal antibody infusions at Mayo in Albert Lea thus far</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/its-hard-to-show-up-new-wave-of-covid-19-cases-frustrates-angers-health-workers/" title="Permalink to ‘It&#8217;s hard to show up’: New wave of COVID-19 cases frustrates, angers health workers" rel="bookmark">‘It&#8217;s hard to show up’: New wave of COVID-19 cases frustrates, angers health workers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/cdc-panel-tackles-who-needs-booster-shot-of-covid-vaccine/" title="Permalink to CDC panel tackles who needs booster shot of COVID vaccine" rel="bookmark">CDC panel tackles who needs booster shot of COVID vaccine</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/09/2-new-covid-19-deaths-reported-in-freeborn-county/" title="Permalink to 2 new COVID-19 deaths reported in Freeborn County" rel="bookmark">2 new COVID-19 deaths reported in Freeborn County</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div class="teaseStory special_sections_block">
			<h3 class="section">Special Section</h3>
      <iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>

			<div class="more_stories">
				<h4><a href="https://www.albertleatribune.com/special-promos/" class="moreLink" rel="bookmark">More special sections</a></h4>
			</div>
		</div>

			<h3 class="section">Financials</h3>

			<div id="twitterBox300x" class="clearFix">
			<!--START theFinancials.com Content-->
			<!--copyright theFinancials.com - All Rights Reserved-->
			<iframe src='https://www.thefinancials.com/free/EXm_MarketUpdate_US.html' width='100%' marginheight='0' marginwidth='0' height='400' hspace='0' vspace='0' frameborder='no' style='margin-bottom:12px' title='US Market Update'><br /></iframe>
			<!--END theFinancials.com Content-->
			<br />
</div></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/local-emt-recognized-for-20-years-of-service/" rel="bookmark" title="Local EMT recognized for 20 years of service">Local EMT recognized for 20 years of service</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Health Updates</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/more-than-750-monoclonal-antibody-infusions-given-at-mayo-in-albert-lea-thus-far/" rel="bookmark" title="More than 750 treated with monoclonal antibody infusions at Mayo in Albert Lea thus far">More than 750 treated with monoclonal antibody infusions at Mayo in Albert Lea thus far</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Health Updates</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/its-hard-to-show-up-new-wave-of-covid-19-cases-frustrates-angers-health-workers/" rel="bookmark" title="‘It&#8217;s hard to show up’: New wave of COVID-19 cases frustrates, angers health workers">‘It&#8217;s hard to show up’: New wave of COVID-19 cases frustrates, angers health workers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Health Updates</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/cdc-panel-tackles-who-needs-booster-shot-of-covid-vaccine/" rel="bookmark" title="CDC panel tackles who needs booster shot of COVID vaccine">CDC panel tackles who needs booster shot of COVID vaccine</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Health Updates</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/2-new-covid-19-deaths-reported-in-freeborn-county/" rel="bookmark" title="2 new COVID-19 deaths reported in Freeborn County">2 new COVID-19 deaths reported in Freeborn County</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/1-arrested-for-dwi-and-other-reports-39/" rel="bookmark" title="1 arrested for DWI and other reports">1 arrested for DWI and other reports</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/1-injured-in-crash-on-i-35-near-albert-lea/" rel="bookmark" title="1 injured in crash on I-35 near Albert Lea">1 injured in crash on I-35 near Albert Lea</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/5-things-to-do-this-week-31/" rel="bookmark" title="5 things to do this week">5 things to do this week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/catholic-charities-welcomes-new-director-of-family-and-individual-counseling/" rel="bookmark" title="Catholic Charities welcomes new director of family and individual counseling">Catholic Charities welcomes new director of family and individual counseling</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/itc-midwest-conducting-aerial-patrols-of-transmission-lines-in-area/" rel="bookmark" title="ITC Midwest conducting aerial patrols of transmission lines in area">ITC Midwest conducting aerial patrols of transmission lines in area</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Arts &amp; Culture</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/albert-lea-community-theatre-announces-auditions-for-a-christmas-story-musical/" rel="bookmark" title="Albert Lea Community Theatre announces auditions for ‘A Christmas Story’ musical">Albert Lea Community Theatre announces auditions for ‘A Christmas Story’ musical</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/state-auditor-visits-albert-lea/" rel="bookmark" title="State auditor visits Albert Lea">State auditor visits Albert Lea</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/court-dispositions-aug-27-31-2021/" rel="bookmark" title="Court dispositions: Aug. 27-31, 2021">Court dispositions: Aug. 27-31, 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/wcta-annual-meeting-this-week-in-lake-mills/" rel="bookmark" title="WCTA annual meeting this week in Lake Mills">WCTA annual meeting this week in Lake Mills</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/county-approves-preliminary-5-levy-increase/" rel="bookmark" title="County approves preliminary 5% levy increase">County approves preliminary 5% levy increase</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Health Updates</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/freeborn-county-active-covid-cases-drop-below-100/" rel="bookmark" title="Freeborn County active COVID cases drop below 100">Freeborn County active COVID cases drop below 100</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/64-million-in-covid-19-grants-available-for-minnesota-small-businesses/" rel="bookmark" title="$64 million in COVID-19 grants available for Minnesota small businesses">$64 million in COVID-19 grants available for Minnesota small businesses</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/minnesota-man-with-history-of-imitating-police-busted-again/" rel="bookmark" title="Minnesota man with history of imitating police busted again">Minnesota man with history of imitating police busted again</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Health Updates</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/minnesota-virus-hospitalizations-reach-highest-mark-of-2021/" rel="bookmark" title="Minnesota virus hospitalizations reach highest mark of 2021">Minnesota virus hospitalizations reach highest mark of 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/damage-reported-to-vehicles-and-other-reports-2/" rel="bookmark" title="Damage reported to vehicles and other reports">Damage reported to vehicles and other reports</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/dnr-outlines-plans-for-blazing-star-trail-work/" rel="bookmark" title="DNR outlines plans for Blazing Star Trail work">DNR outlines plans for Blazing Star Trail work</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/school-board-passes-measures-for-universal-masking-policy/" rel="bookmark" title="School board passes measures for universal masking policy">School board passes measures for universal masking policy</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/new-charge-unlikely-for-ex-cops-in-floyd-death/" rel="bookmark" title="New charge unlikely for ex-cops in Floyd death">New charge unlikely for ex-cops in Floyd death</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2021/09/police-4-people-killed-left-in-cornfield-died-in-st-paul/" rel="bookmark" title="Police: 4 people killed, left in cornfield died in St. Paul">Police: 4 people killed, left in cornfield died in St. Paul</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.albertleatribune.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.albertleatribune.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.albertleatribune.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.albertleatribune.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.albertleatribune.com/category/lifestyles/" title="" rel="bookmark"><span>Arts &amp; Culture</span></a></li>
								<li><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.albertleatribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.albertleatribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.albertleatribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.albertleatribune.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.albertleatribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.albertleatribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Albert Lea Tribune</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1632149852"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1632149852"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1632149852"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.albertleatribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.albertleatribune.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.albertleatribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.albertleatribune.com/wp-includes/js/thickbox/thickbox.js?m=1632253772g'></script>
<script src='https://www.albertleatribune.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.albertleatribune.com/wp-includes/js/hoverintent-js.min.js?m=1632253772g'></script>
<script src='https://m.albertleatribune.com/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.albertleatribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.albertleatribune.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.albertleatribune.com/wp-includes/js/wp-embed.min.js?m=1632253772g'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'173113710',post:'764199',tz:'-5',srv:'m.albertleatribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '173113710', '764199' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//albertleatribune.disqus.com/count.js" async></script>
            </body>
</html>