<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Laurie Marie Cichos - Albert Lea Tribune | Albert Lea Tribune</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1606943343" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606943343" />
				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1606943343" />
				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1606943343" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/style.css?1606943343" />

        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1606943343"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.albertleatribune.com/wp-content/themes/2016-albertlea-mobile-child/media/img/brand/favicon-albertlea.png">
				<link rel="apple-touch-icon" href="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.albertleatribune.com/2021/01/laurie-marie-cichos/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Laurie Marie Cichos - Albert Lea Tribune" />
	<meta property="og:description" content="Laurie Marie (Bangert) Cichos passed away peacefully on January 2, 2021 surrounded by her loving husband and family. Laurie was born September 13, 1954 to Harold and Lorraine (Gjersvik) Bangert at Naeve Hospital in Albert Lea, MN. She attended 1st grade in Conger, MN and graduated from Freeborn High School in 1973. She attended Rochester [&hellip;]" />
	<meta property="og:url" content="https://www.albertleatribune.com/2021/01/laurie-marie-cichos/" />
	<meta property="og:site_name" content="Albert Lea Tribune" />
	<meta property="article:published_time" content="2021-01-04T15:37:43+00:00" />
	<meta property="og:image" content="https://www.albertleatribune.com/wp-content/uploads/sites/14/2021/01/5ff1ff9bd63beb06179a806c-PIrab1.jpeg?w=225" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Submitted">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertleatribune.com/#website","url":"https://albertleatribune.com/","name":"Albert Lea Tribune","description":"Local news, sports, weather, opinions, obituaries","potentialAction":[{"@type":"SearchAction","target":"https://albertleatribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.albertleatribune.com/2021/01/laurie-marie-cichos/#primaryimage","inLanguage":"en-US","url":"https://www.albertleatribune.com/wp-content/uploads/sites/14/2021/01/5ff1ff9bd63beb06179a806c-PIrab1.jpeg?w=225"},{"@type":"WebPage","@id":"https://www.albertleatribune.com/2021/01/laurie-marie-cichos/#webpage","url":"https://www.albertleatribune.com/2021/01/laurie-marie-cichos/","name":"Laurie Marie Cichos - Albert Lea Tribune","isPartOf":{"@id":"https://albertleatribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.albertleatribune.com/2021/01/laurie-marie-cichos/#primaryimage"},"datePublished":"2021-01-04T15:37:43+00:00","dateModified":"2021-01-04T15:37:43+00:00","author":{"@id":"https://albertleatribune.com/#/schema/person/06a93aac9426ef877daffcf2299f65b6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.albertleatribune.com/2021/01/laurie-marie-cichos/"]}]},{"@type":"Person","@id":"https://albertleatribune.com/#/schema/person/06a93aac9426ef877daffcf2299f65b6","name":"Submitted","image":{"@type":"ImageObject","@id":"https://albertleatribune.com/#personlogo","inLanguage":"en-US","url":"https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?w=96","caption":"Submitted"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.albertleatribune.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albert Lea Tribune &raquo; Laurie Marie Cichos Comments Feed" href="https://m.albertleatribune.com/2021/01/laurie-marie-cichos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.albertleatribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.albertleatribune.com/_static/??-eJxljEEKgDAMBD9kjR5aehHfYqNgbGzFVLS/VwRF8LbMDgP7oiggb/0ggCLQdzISxiDlTKG8SAFfZRJI1+9dPN7xt+4QSQLHEb1icmu3ZpCUeXi67dzUpjJWG13ZE27GMQI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.albertleatribune.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.albertleatribune.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.albertleatribune.com/wp-includes/css/admin-bar.min.css?m=1606856507g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.albertleatribune.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.albertleatribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.albertleatribune.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.albertleatribune.com/wp-content/themes/2016-albertlea-mobile-child/style.css?ver=1606943343' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.albertleatribune.com/wp-content/mu-plugins/jetpack-9.2/css/jetpack.css?ver=9.2.1' media='all' />
<script type='text/javascript' src='https://m.albertleatribune.com/wp-includes/js/jquery/jquery.js?m=1606856508g'></script>
<link rel="https://api.w.org/" href="https://m.albertleatribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.albertleatribune.com/wp-json/wp/v2/posts/750864" /><link rel='shortlink' href='https://m.albertleatribune.com/?p=750864' />
<link rel="alternate" type="application/json+oembed" href="https://m.albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.albertleatribune.com%2F2021%2F01%2Flaurie-marie-cichos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.albertleatribune.com%2F2021%2F01%2Flaurie-marie-cichos%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="V_GdI8BpuhtAvIqQr_W1pg0sDroZdM_rzcMHst2Vs38" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4352474-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.albertleatribune.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.albertleatribune.com/bwtw/', 'ALT', 'ALT', null, 'NOPAYWALL');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0.5em; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border: 1px solid #aaa; text-align: center; color: #222;">' +
									'<p>Thank you for supporting local journalism and your community.<br />' +
									'We hope you enjoy ' + pw_total_val + ' free stories each month.<br />'+
									'We offer two options if you need more stories. You can get unlimited access for an entire month for just $6 a month; or a 24-hour period for just .99 cents.</p>'+
									'<p><strong><a href="https://subscriptions.albertleatribune.com/CircStore/daypass" style="color: #92191f;">One-Day Pass:</a></strong> Get unlimited access for 24-hours without annoying pop ups, for only .99 cents.</p>'  +
									'<p><strong><a href="https://subscriptions.albertleatribune.com/circstore" style="color: #92191f;">Digital Subscription:</a></strong> Enjoy unlimited digital access (includes the complete electronic edition) for only $6 per month.</p>'+
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
              }

						} else {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ALNI-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ALNI-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/ALNI-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/ALNI-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/ALNI-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/ALNI-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/ALNI-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "no-paywall", "obituaries",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/01/laurie-marie-cichos/");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ALNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ALNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ALNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ALNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ALNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ALNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ALNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ALNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ALNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ALNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ALNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ALNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ALNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ALNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ALNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ALNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ALNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ALNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ALNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ALNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pndM4AxNqR8GTouy9whV51KEs4jW17f4LeUmmFLafWDs7rGxUw0ekVgT_O2T3YfAskC1t86bnrIqSw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.albertleatribune.com/2021/01/laurie-marie-cichos/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=32686506'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.albertleatribune.com">
						<img class="logo" src="https://www.albertleatribune.com/wp-content/themes/2016-albertlea-mobile-child/media/img/brand/logo-white-albertlea.png" alt="Albert Lea Tribune" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.albertleatribune.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Albert Lea Tribune..." onfocus="if(this.value=='Search Albert Lea Tribune...'){this.value='';}" onblur="if(this.value==''){this.value='Search Albert Lea Tribune...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li><a href="https://m.albertleatribune.com/category/albertleamagazine" rel="bookmark">A.L. Magazine</a></li>
	<li><a href="https://m.albertleatribune.com/category/weather" rel="bookmark">Weather</a></li>
	<li><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea" rel="bookmark">Classifieds</a></li>
	<li><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea/Home/Search?majorClass=2600" rel="bookmark">Public Notices</a></li>
  <li><a href="https://www.facebook.com/albertleatribune" rel="bookmark">Facebook</a></li>
	<li class="">
		<a href="https://m.albertleatribune.com/services/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.albertleatribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Send: News tip</a></li>
			<li><a href="https://m.albertleatribune.com/services/submit-a-calendar-event/" title="" rel="nofollow">Send: Calendar event</a></li>
			<li><a href="https://m.albertleatribune.com/send-a-video-form/" title="" rel="nofollow">Send: Video</a></li>
			<li><a href="https://m.albertleatribune.com/services/submit-a-photo/" title="" rel="nofollow">Send: Photo</a></li>
			<li><a href="https://m.albertleatribune.com/photo-order-form/" title="" rel="nofollow">Order: Photo</a></li>
			<li><a href="https://m.albertleatribune.com/services/letters-to-editor" title="" rel="nofollow">Send: Letter to the Editor</a></li>
			<li><a href="https://m.albertleatribune.com/services/birth-announcement/" title="" rel="nofollow">Send: Birth announcement</a></li>
			<li><a href="https://m.albertleatribune.com/services/engagement-announcement/" title="" rel="nofollow">Send: Engagement announcement</a></li>
			<li><a href="https://m.albertleatribune.com/services/wedding-announcement/" title="" rel="nofollow">Send: Wedding announcement</a></li>
		</ul>
	</li>
	<li class="subscribe"><a href="https://m.albertleatribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li class="e-edition"><a href="https://subscriptions.albertleatribune.com/CircStore/Account/Login?vendor=DirXion&prodId=ALT" title="" rel="nofollow">E-Edition</a></li>
</ul>							<p class="date">
								January 4, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.albertleatribune.com">Home</a></li>
	<li class="news "><a href="https://m.albertleatribune.com/category/news/">News</a></li>
	<li class="progress "><a href="https://m.albertleatribune.com/category/progress-2019/">Progress</a></li>
	<li class="health-updates"><a href="https://m.albertleatribune.com/category/health-updates/">Health Updates</a></li>
	<li class="sports"><a href="https://m.albertleatribune.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.albertleatribune.com/category/opinion/">Opinion</a></li>
	<li class="lifestyle"><a href="https://m.albertleatribune.com/category/lifestyles/">Arts &amp; Culture</a></li>
  	<li class="obits"><a href="https://m.albertleatribune.com/category/obituaries/">Obits</a></li>
	<li class="extras"><a href="">Extras</a></li>
	<li class="services"><a href="https://m.albertleatribune.com/services/about-us/">Services</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.albertleatribune.com/2021/01/roger-john-schultz/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.albertleatribune.com/2021/01/roger-john-schultz/">Roger John Schultz</a> </h4>
          <a href="https://m.albertleatribune.com/2021/01/roger-john-schultz/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Laurie Marie Cichos</h2>

										<div class="byline">
											
											<a href="https://m.albertleatribune.com/author/Submitted_albertlea/" rel="bookmark">
                        <img width="120" height="120" src="https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?w=120" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg 800w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=150,150 150w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=300,300 300w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=768,768 768w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=622,622 622w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=350,350 350w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=90,90 90w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=45,45 45w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=24,24 24w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=48,48 48w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=96,96 96w" sizes="(max-width: 120px) 100vw, 120px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.albertleatribune.com/author/Submitted_albertlea/" rel="bookmark">Submitted</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:lifestyles@albertleatribune.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 9:37 am Monday, January 4, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Laurie Marie Cichos. \r\n\r\nLaurie Marie (Bangert) Cichos passed away peacefully on January 2, 2021 surrounded by her loving husband and family. Laurie was born September 13, 1954 to Harold and Lorraine (Gjersvik) Bangert at Naeve Hospital in Albert Lea, MN. She attended 1st grade in Conger, MN and graduated from Freeborn High School in 1973. She attended Rochester Vocational School where she received her degree in Child Development.\r\n\r\n\r\n\r\nShe started her career at Albert Lea Community Child Care Center where she blessed many children\u2019s lives for 38 years. She was devoted to every child and loved them as if they were her own.\r\n\r\nShe married the love of her life Eugene (Gene) Cichos on April 24, 1976. Laurie & Gene loved to travel in their many Corvettes across the United States and enjoyed winter vacations in Mexico. Laurie loved growing flowers, working around the yard, and loved spending time with her family and friends.\r\n\r\nThose left to cherish her memory include her husband Gene of 44 years; her siblings LeAnn (Glen) Juveland, Randy (Patti) Bangert and their children Shanna (Adam) Drescher and their daughters Brooklyn & Aubrey, Josh & Elizabeth Bangert, Ryan Bangert, and Alyssa (John) Krause; Cindy Sonnek (Ron) and their children Heather (Nick) Johnson and their children Korbyn & Kolter, Chad (Kate) Sonnek and daughter Izabella, Stacey (Eric) Neubauer and daughter Ihlee; Mike (Michelle) Bangert and their children Dylan & Samantha; Michelle (Michael) Healy and their children Casey (fiance\u2019 Connolly) & Chloe.\r\n\r\nHer sister-in-law Jan Kalbow, her children Lynn (Mike) Somage and their children Chris (Alyssa) Somage and their children Hannah & Owen, Tory Somage and his son Evan; Calvin Somage; Kerry Kalbow (his special friend Rhonda) and his daughter Kaylee; niece Marni Cichos; nephew Matthew (Marsha) Cichos and their children Jake, Tegan & Kylee.\r\n\r\nLaurie is preceded in death by her parents Harold Bangert, Lorraine Dillavou and step-father Lee Dillavou, her mother-in-law Ann (Cichos) Schmidt, step-father Arvin Schmidt, father-in-law Philip Cichos and step-mother Marie Cichos, brothers-in-law Bill Cichos & Bob Kalbow, grandparents and aunts and uncles.\r\n\r\nLaurie will be remembered for her infectious smile, her genuine caring personality and love of life. She will be forever missed by her family and friends.\r\n\r\nA public visitation will be held for Laurie will be held, Thursday, January 7 from 4 to 6 PM at Bayview Freeborn Funeral Home. A private family funeral will be held on Friday, January 8 at 10:30 AM. The funeral service will be live streamed on the Bayview Freeborn Funeral Home Facebook page beginning 5 minutes prior to the beginning of the service.\r\n\r\nMemorials can be directed to Freeborn Cemetery and Albert Lea Hospice.\r\n\r\n","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=90062493dbbaa336e8a11ca588796390&postHash=092cbbc6a9e094375d53ca033b9c3305&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><div class="modulist-rss--content-container">
<p>Laurie Marie (Bangert) Cichos passed away peacefully on January 2, 2021 surrounded by her loving husband and family. Laurie was born September 13, 1954 to Harold and Lorraine (Gjersvik) Bangert at Naeve Hospital in Albert Lea, MN. She attended 1st grade in Conger, MN and graduated from Freeborn High School in 1973. She attended Rochester Vocational School where she received her degree in Child Development.</p>
<div id="attachment_750865" style="width: 235px" class="wp-caption alignright"><a href="https://www.albertleatribune.com/wp-content/uploads/sites/14/2021/01/5ff1ff9bd63beb06179a806c-PIrab1.jpeg"><img aria-describedby="caption-attachment-750865" loading="lazy" class="size-medium wp-image-750865" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2021/01/5ff1ff9bd63beb06179a806c-PIrab1.jpeg?w=225" alt="" width="225" height="300" srcset="https://m.albertleatribune.com/wp-content/uploads/sites/14/2021/01/5ff1ff9bd63beb06179a806c-PIrab1.jpeg 810w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2021/01/5ff1ff9bd63beb06179a806c-PIrab1.jpeg?resize=225,300 225w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2021/01/5ff1ff9bd63beb06179a806c-PIrab1.jpeg?resize=768,1024 768w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2021/01/5ff1ff9bd63beb06179a806c-PIrab1.jpeg?resize=622,829 622w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2021/01/5ff1ff9bd63beb06179a806c-PIrab1.jpeg?resize=263,350 263w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2021/01/5ff1ff9bd63beb06179a806c-PIrab1.jpeg?resize=104,139 104w" sizes="(max-width: 225px) 100vw, 225px" /></a><p id="caption-attachment-750865" class="wp-caption-text">Laurie Marie Cichos</p></div>
<p>She started her career at Albert Lea Community Child Care Center where she blessed many children’s lives for 38 years. She was devoted to every child and loved them as if they were her own.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>She married the love of her life Eugene (Gene) Cichos on April 24, 1976. Laurie &amp; Gene loved to travel in their many Corvettes across the United States and enjoyed winter vacations in Mexico. Laurie loved growing flowers, working around the yard, and loved spending time with her family and friends.</p>
<p>Those left to cherish her memory include her husband Gene of 44 years; her siblings LeAnn (Glen) Juveland, Randy (Patti) Bangert and their children Shanna (Adam) Drescher and their daughters Brooklyn &amp; Aubrey, Josh &amp; Elizabeth Bangert, Ryan Bangert, and Alyssa (John) Krause; Cindy Sonnek (Ron) and their children Heather (Nick) Johnson and their children Korbyn &amp; Kolter, Chad (Kate) Sonnek and daughter Izabella, Stacey (Eric) Neubauer and daughter Ihlee; Mike (Michelle) Bangert and their children Dylan &amp; Samantha; Michelle (Michael) Healy and their children Casey (fiance’ Connolly) &amp; Chloe.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>Her sister-in-law Jan Kalbow, her children Lynn (Mike) Somage and their children Chris (Alyssa) Somage and their children Hannah &amp; Owen, Tory Somage and his son Evan; Calvin Somage; Kerry Kalbow (his special friend Rhonda) and his daughter Kaylee; niece Marni Cichos; nephew Matthew (Marsha) Cichos and their children Jake, Tegan &amp; Kylee.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Laurie is preceded in death by her parents Harold Bangert, Lorraine Dillavou and step-father Lee Dillavou, her mother-in-law Ann (Cichos) Schmidt, step-father Arvin Schmidt, father-in-law Philip Cichos and step-mother Marie Cichos, brothers-in-law Bill Cichos &amp; Bob Kalbow, grandparents and aunts and uncles.</p>
<p>Laurie will be remembered for her infectious smile, her genuine caring personality and love of life. She will be forever missed by her family and friends.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>A public visitation will be held for Laurie will be held, Thursday, January 7 from 4 to 6 PM at Bayview Freeborn Funeral Home. A private family funeral will be held on Friday, January 8 at 10:30 AM. The funeral service will be live streamed on the Bayview Freeborn Funeral Home Facebook page beginning 5 minutes prior to the beginning of the service.</p>
<p>Memorials can be directed to Freeborn Cemetery and Albert Lea Hospice.</p>
<div class="modulist-rss--image-container"></div>
</div>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.albertleatribune.com/2021/01/laurie-marie-cichos/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Laurie Marie Cichos">Laurie Marie Cichos</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.albertleatribune.com/2021/01/1-arrested-for-dwi-and-other-reports-30/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/07/Police.lights.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.albertleatribune.com/2021/01/1-arrested-for-dwi-and-other-reports-30/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="1 arrested for DWI and other reports">1 arrested for DWI and other reports</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.albertleatribune.com/2021/01/daily-covid-19-update-watching-for-a-possible-change-in-trends/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/08/COVID.update.2-4.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.albertleatribune.com/2021/01/daily-covid-19-update-watching-for-a-possible-change-in-trends/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Daily COVID-19 update: Watching for a possible change in trends">Daily COVID-19 update: Watching for a possible change in trends</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.albertleatribune.com/2021/01/robbins-leads-no-21-minnesota-past-no-25-ohio-state-77-60/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/08/gophers.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.albertleatribune.com/2021/01/robbins-leads-no-21-minnesota-past-no-25-ohio-state-77-60/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Robbins leads No. 21 Minnesota past No. 25 Ohio State 77-60">Robbins leads No. 21 Minnesota past No. 25 Ohio State 77-60</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134049"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.albertleatribune.com/2021/01/laurie-marie-cichos/';
      this.page.identifier = '750864 https://m.albertleatribune.com/?p=750864';
      this.page.title = 'Laurie Marie Cichos - Albert Lea Tribune';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//albertleatribune.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/01/editorial-roundup-daily-vaccination-updates-are-the-right-thing-to-do/" title="Permalink to Editorial Roundup: Daily vaccination updates are the right thing to do" rel="bookmark">Editorial Roundup: Daily vaccination updates are the right thing to do</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/01/editorial-send-us-your-nominations-for-citizen-of-the-year/" title="Permalink to Editorial: Send us your nominations for Citizen of the Year" rel="bookmark">Editorial: Send us your nominations for Citizen of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/01/editorial-tribune-thumbs-303/" title="Permalink to Editorial: Tribune Thumbs" rel="bookmark">Editorial: Tribune Thumbs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/01/guest-column-dont-forget-to-find-your-moments-of-hygge-this-year/" title="Permalink to Live United: Don’t forget to find your moments of hygge this year" rel="bookmark">Live United: Don’t forget to find your moments of hygge this year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/01/april-jeppson-slowing-down-and-focusing-on-what-brings-joy/" title="Permalink to April Jeppson: Slowing down and focusing on what brings joy" rel="bookmark">April Jeppson: Slowing down and focusing on what brings joy</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/01/robbins-leads-no-21-minnesota-past-no-25-ohio-state-77-60/" title="Permalink to Robbins leads No. 21 Minnesota past No. 25 Ohio State 77-60" rel="bookmark">Robbins leads No. 21 Minnesota past No. 25 Ohio State 77-60</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/01/cousins-throws-3-tds-vikings-end-with-37-35-win-over-lions/" title="Permalink to Cousins throws 3 TDs, Vikings end with 37-35 win over Lions" rel="bookmark">Cousins throws 3 TDs, Vikings end with 37-35 win over Lions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/12/2020-sports-photos-of-the-year/" title="Permalink to 2020 sports photos of the year" rel="bookmark">2020 sports photos of the year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/12/twins-sign-reliever-robles-to-2-million-1-year-deal/" title="Permalink to Twins sign reliever Robles to $2 million, 1-year deal" rel="bookmark">Twins sign reliever Robles to $2 million, 1-year deal</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/12/clippers-rebound-from-51-point-debacle-to-top-timberwolves/" title="Permalink to Clippers rebound from 51-point debacle to top Timberwolves" rel="bookmark">Clippers rebound from 51-point debacle to top Timberwolves</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://m.albertleatribune.com/2021/01/laurie-marie-cichos/" aria-current="page">Laurie Marie Cichos</a>
									</li>
											<li>
					<a href="https://m.albertleatribune.com/2021/01/1-arrested-for-dwi-and-other-reports-30/">1 arrested for DWI and other reports</a>
									</li>
											<li>
					<a href="https://m.albertleatribune.com/2021/01/daily-covid-19-update-watching-for-a-possible-change-in-trends/">Daily COVID-19 update: Watching for a possible change in trends</a>
									</li>
											<li>
					<a href="https://m.albertleatribune.com/2021/01/robbins-leads-no-21-minnesota-past-no-25-ohio-state-77-60/">Robbins leads No. 21 Minnesota past No. 25 Ohio State 77-60</a>
									</li>
											<li>
					<a href="https://m.albertleatribune.com/2021/01/cousins-throws-3-tds-vikings-end-with-37-35-win-over-lions/">Cousins throws 3 TDs, Vikings end with 37-35 win over Lions</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Style</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/01/this-week-in-history-county-on-alert-for-missing-s-d-jail-escapee/" title="Permalink to This Week in History: County on alert for missing S.D. jail escapee" rel="bookmark">This Week in History: County on alert for missing S.D. jail escapee</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/01/robin-gudal-you-are-of-great-worth-in-gods-sight/" title="Permalink to Robin Gudal: You are of great worth in God’s sight" rel="bookmark">Robin Gudal: You are of great worth in God’s sight</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/01/across-the-pastors-desk-have-a-new-beginning-each-day/" title="Permalink to Across the Pastor&#8217;s Desk: Have a new beginning each day" rel="bookmark">Across the Pastor&#8217;s Desk: Have a new beginning each day</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/12/easy-christmas-morning-breakfast/" title="Permalink to Easy Christmas morning breakfast" rel="bookmark">Easy Christmas morning breakfast</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/12/lessons-learned-from-a-december-evening-in-1952/" title="Permalink to Lessons learned from a December evening in 1952" rel="bookmark">Lessons learned from a December evening in 1952</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/01/bait-shop-opens-for-business-in-albert-lea/" title="Permalink to Bait shop opens for business in Albert Lea" rel="bookmark">Bait shop opens for business in Albert Lea</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/12/walz-to-extend-in-person-dining-pause-through-holidays-allow-gyms-to-reopen-with-restrictions/" title="Permalink to Walz extends in-person dining pause through holidays, allow gyms to reopen with restrictions" rel="bookmark">Walz extends in-person dining pause through holidays, allow gyms to reopen with restrictions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/12/local-business-owner-completes-osha-training/" title="Permalink to Local business owner completes OSHA training" rel="bookmark">Local business owner completes OSHA training</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/12/minnesota-legislature-oks-virus-aid-for-businesses-workers/" title="Permalink to Minnesota Legislature OKs virus aid for businesses, workers" rel="bookmark">Minnesota Legislature OKs virus aid for businesses, workers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/12/walz-delays-announcement-on-business-limits-until-wednesday/" title="Permalink to Walz delays announcement on business limits until Wednesday" rel="bookmark">Walz delays announcement on business limits until Wednesday</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/01/1-arrested-for-dwi-and-other-reports-30/" title="Permalink to 1 arrested for DWI and other reports" rel="bookmark">1 arrested for DWI and other reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/01/daily-covid-19-update-watching-for-a-possible-change-in-trends/" title="Permalink to Daily COVID-19 update: Watching for a possible change in trends" rel="bookmark">Daily COVID-19 update: Watching for a possible change in trends</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/01/minnesota-looking-to-make-k-12-social-studies-more-inclusive/" title="Permalink to Minnesota looking to make K-12 social studies more inclusive" rel="bookmark">Minnesota looking to make K-12 social studies more inclusive</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/01/minnesota-gop-lawmakers-sue-to-undo-state-employee-pay-raise/" title="Permalink to Minnesota GOP lawmakers sue to undo state employee pay raise" rel="bookmark">Minnesota GOP lawmakers sue to undo state employee pay raise</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2021/01/residents-fight-back-about-minnesota-business-closures/" title="Permalink to &#8216;We are drawing a line in the sand&#8217;" rel="bookmark">&#8216;We are drawing a line in the sand&#8217;</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div class="teaseStory special_sections_block">
			<h3 class="section">Special Section</h3>
      <iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>

			<div class="more_stories">
				<h4><a href="https://www.albertleatribune.com/special-promos/" class="moreLink" rel="bookmark">More special sections</a></h4>
			</div>
		</div>

			<h3 class="section">Financials</h3>

			<div id="twitterBox300x" class="clearFix">
			<!--START theFinancials.com Content-->
			<!--copyright theFinancials.com - All Rights Reserved-->
			<iframe src='https://www.thefinancials.com/free/EXm_MarketUpdate_US.html' width='100%' marginheight='0' marginwidth='0' height='400' hspace='0' vspace='0' frameborder='no' style='margin-bottom:12px' title='US Market Update'><br /></iframe>
			<!--END theFinancials.com Content-->
			<br />
</div></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2021/01/1-arrested-for-dwi-and-other-reports-30/" rel="bookmark" title="1 arrested for DWI and other reports">1 arrested for DWI and other reports</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Health Updates</h4>
											<h3><a href="https://m.albertleatribune.com/2021/01/daily-covid-19-update-watching-for-a-possible-change-in-trends/" rel="bookmark" title="Daily COVID-19 update: Watching for a possible change in trends">Daily COVID-19 update: Watching for a possible change in trends</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.albertleatribune.com/2021/01/minnesota-looking-to-make-k-12-social-studies-more-inclusive/" rel="bookmark" title="Minnesota looking to make K-12 social studies more inclusive">Minnesota looking to make K-12 social studies more inclusive</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2021/01/minnesota-gop-lawmakers-sue-to-undo-state-employee-pay-raise/" rel="bookmark" title="Minnesota GOP lawmakers sue to undo state employee pay raise">Minnesota GOP lawmakers sue to undo state employee pay raise</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Gallery</h4>
											<h3><a href="https://m.albertleatribune.com/2021/01/residents-fight-back-about-minnesota-business-closures/" rel="bookmark" title="&#8216;We are drawing a line in the sand&#8217;">&#8216;We are drawing a line in the sand&#8217;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Health Updates</h4>
											<h3><a href="https://m.albertleatribune.com/2021/01/daily-covid-19-update-uptick-in-average-daily-case-counts/" rel="bookmark" title="Daily COVID-19 update: Uptick in average daily case counts">Daily COVID-19 update: Uptick in average daily case counts</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2021/01/delay-sought-in-ex-officers-trial-over-george-floyds-death/" rel="bookmark" title="Delay sought in ex-officers&#8217; trial over George Floyd&#8217;s death">Delay sought in ex-officers&#8217; trial over George Floyd&#8217;s death</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2021/01/new-club-started-to-reduce-stigma-of-mental-illness/" rel="bookmark" title="New club started to reduce stigma of mental illness">New club started to reduce stigma of mental illness</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2021/01/knights-of-columbus-presents-scholarships/" rel="bookmark" title="Knights of Columbus presents scholarships">Knights of Columbus presents scholarships</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2021/01/dnr-seeks-input-on-increasing-access-to-wildlife-areas-for-people-with-disabilities/" rel="bookmark" title="DNR seeks input on increasing access to wildlife areas for people with disabilities">DNR seeks input on increasing access to wildlife areas for people with disabilities</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Arts &amp; Culture</h4>
											<h3><a href="https://m.albertleatribune.com/2021/01/this-week-in-history-county-on-alert-for-missing-s-d-jail-escapee/" rel="bookmark" title="This Week in History: County on alert for missing S.D. jail escapee">This Week in History: County on alert for missing S.D. jail escapee</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.albertleatribune.com/2021/01/bait-shop-opens-for-business-in-albert-lea/" rel="bookmark" title="Bait shop opens for business in Albert Lea">Bait shop opens for business in Albert Lea</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2021/01/man-arrested-for-assault-and-other-reports-4/" rel="bookmark" title="Man arrested for assault and other reports">Man arrested for assault and other reports</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Albert Lea Magazine</h4>
											<h3><a href="https://m.albertleatribune.com/2021/01/a-home-away-from-home-2/" rel="bookmark" title="A home away from home">A home away from home</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2020/12/man-seriously-injured-in-crash-on-i-35-near-albert-lea/" rel="bookmark" title="Man seriously injured in crash on I-35 near Albert Lea">Man seriously injured in crash on I-35 near Albert Lea</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2020/12/the-interchange-facing-5-year-liquor-license-revocation/" rel="bookmark" title="The Interchange facing 5-year liquor license revocation">The Interchange facing 5-year liquor license revocation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2020/12/shutdown-impeachment-virus-chaotic-congress-winds-down/" rel="bookmark" title="Shutdown, impeachment, virus: Chaotic Congress winds down">Shutdown, impeachment, virus: Chaotic Congress winds down</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2020/12/new-years-revelries-muted-by-virus-as-curtain-draws-on-2020/" rel="bookmark" title="New Year&#8217;s revelries muted by virus as curtain draws on 2020">New Year&#8217;s revelries muted by virus as curtain draws on 2020</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2020/12/attorney-generals-office-to-prosecute-shooting-case/" rel="bookmark" title="Attorney general’s office to prosecute shooting case">Attorney general’s office to prosecute shooting case</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2020/12/minneapolis-police-release-officer-video-in-fatal-shooting/" rel="bookmark" title="Minneapolis police release officer video in fatal shooting">Minneapolis police release officer video in fatal shooting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Health Updates</h4>
											<h3><a href="https://m.albertleatribune.com/2020/12/the-vaccine-especially-for-our-residents-is-a-game-changer/" rel="bookmark" title="&#8216;The vaccine, especially for our residents, is a game changer&#8217;">&#8216;The vaccine, especially for our residents, is a game changer&#8217;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Health Updates</h4>
											<h3><a href="https://m.albertleatribune.com/2020/12/daily-covid-19-update-61-new-deaths-reported-including-1-in-both-freeborn-waseca-counties/" rel="bookmark" title="Daily COVID-19 update: 61 new deaths reported, including 1 in both Freeborn, Waseca counties">Daily COVID-19 update: 61 new deaths reported, including 1 in both Freeborn, Waseca counties</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2020/12/man-suspected-of-abusing-wife-fatally-shot-by-sister-in-law/" rel="bookmark" title="Man suspected of abusing wife fatally shot by sister-in-law">Man suspected of abusing wife fatally shot by sister-in-law</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2020/12/man-who-died-at-line-3-pipeline-site-run-over-by-forklift/" rel="bookmark" title="Man who died at Line 3 pipeline site run over by forklift">Man who died at Line 3 pipeline site run over by forklift</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.albertleatribune.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.albertleatribune.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.albertleatribune.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.albertleatribune.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.albertleatribune.com/category/lifestyles/" title="" rel="bookmark"><span>Arts &amp; Culture</span></a></li>
								<li><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.albertleatribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.albertleatribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.albertleatribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.albertleatribune.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.albertleatribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.albertleatribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Albert Lea Tribune</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1606943343"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1606943343"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1606943343"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.albertleatribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.albertleatribune.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.albertleatribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.albertleatribune.com/wp-includes/js/thickbox/thickbox.js?m=1606856508g'></script>
<script src='https://www.albertleatribune.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.albertleatribune.com/wp-includes/js/hoverintent-js.min.js?m=1606856508g'></script>
<script src='https://m.albertleatribune.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.albertleatribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.albertleatribune.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.albertleatribune.com/wp-includes/js/wp-embed.min.js?m=1606856508g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'173113710',post:'750864',tz:'-6',srv:'m.albertleatribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '173113710', '750864' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//albertleatribune.disqus.com/count.js" async></script>
            </body>
</html>