<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Catch of the week: Oct. 17 - Albert Lea Tribune | Albert Lea Tribune</title>

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GOOGLE_TAG_MANAGER_ID');</script>
<!-- End Google Tag Manager -->
        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1592265529" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592265529" />
				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1592265529" />
				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866026" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/style.css?1597348379" />

        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1592265529"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.albertleatribune.com/wp-content/themes/2016-albertlea-mobile-child/media/img/brand/favicon-albertlea.png">
				<link rel="apple-touch-icon" href="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.albertleatribune.com/2020/10/catch-of-the-week-oct-17/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Catch of the week: Oct. 17 - Albert Lea Tribune" />
<meta property="og:url" content="https://www.albertleatribune.com/2020/10/catch-of-the-week-oct-17/" />
<meta property="og:site_name" content="Albert Lea Tribune" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-10-16T21:02:39-05:00" />
<meta property="og:image" content="https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg" />
<meta property="og:image:secure_url" content="https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="809" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Catch of the week: Oct. 17 - Albert Lea Tribune" />
<meta name="twitter:image" content="https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.albertleatribune.com/#website","url":"https://m.albertleatribune.com/","name":"Albert Lea Tribune","potentialAction":{"@type":"SearchAction","target":"https://m.albertleatribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.albertleatribune.com/2020/10/catch-of-the-week-oct-17/#primaryimage","url":"https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg","width":800,"height":809},{"@type":"WebPage","@id":"https://m.albertleatribune.com/2020/10/catch-of-the-week-oct-17/#webpage","url":"https://m.albertleatribune.com/2020/10/catch-of-the-week-oct-17/","inLanguage":"en-US","name":"Catch of the week: Oct. 17 - Albert Lea Tribune","isPartOf":{"@id":"https://m.albertleatribune.com/#website"},"primaryImageOfPage":{"@id":"https://m.albertleatribune.com/2020/10/catch-of-the-week-oct-17/#primaryimage"},"datePublished":"2020-10-16T21:02:39-05:00","dateModified":"2020-10-16T21:02:39-05:00","author":{"@id":"https://m.albertleatribune.com/#/schema/person/06a93aac9426ef877daffcf2299f65b6"}},{"@type":["Person"],"@id":"https://m.albertleatribune.com/#/schema/person/06a93aac9426ef877daffcf2299f65b6","name":"Submitted","image":{"@type":"ImageObject","@id":"https://m.albertleatribune.com/#authorlogo","url":"https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?w=96","caption":"Submitted"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.albertleatribune.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albert Lea Tribune &raquo; Catch of the week: Oct. 17 Comments Feed" href="https://m.albertleatribune.com/2020/10/catch-of-the-week-oct-17/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.albertleatribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.albertleatribune.com/_static/??-eJxljFEKgCAQBS+ULhZFfURnURPaNA3XKG9fBEXQ32PeMLCvDL1222gINBGMkibUwRNf0POLFPBVZoJ0/VaF4x1/6w4hJVAuaMscqihjBkrZmac7LL2oO9FWoim7E27MMQI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.albertleatribune.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.albertleatribune.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.albertleatribune.com/wp-includes/css/admin-bar.min.css?m=1591831628g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.albertleatribune.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.albertleatribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.albertleatribune.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.albertleatribune.com/wp-content/themes/2016-albertlea-mobile-child/style.css?ver=1592265529' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.albertleatribune.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2' media='all' />
<script src='https://m.albertleatribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.albertleatribune.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831628g'></script>
<link rel='https://api.w.org/' href='https://m.albertleatribune.com/wp-json/' />
<link rel='shortlink' href='https://m.albertleatribune.com/?p=746611' />
<link rel="alternate" type="application/json+oembed" href="https://m.albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.albertleatribune.com%2F2020%2F10%2Fcatch-of-the-week-oct-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.albertleatribune.com%2F2020%2F10%2Fcatch-of-the-week-oct-17%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="V_GdI8BpuhtAvIqQr_W1pg0sDroZdM_rzcMHst2Vs38" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4352474-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.albertleatribune.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.albertleatribune.com/bwtw/', 'ALT', 'ALT', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0.5em; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border: 1px solid #aaa; text-align: center; color: #222;">' +
									'<p>Thank you for supporting local journalism and your community.<br />' +
									'We hope you enjoy ' + pw_total_val + ' free stories each month.<br />'+
									'We offer two options if you need more stories. You can get unlimited access for an entire month for just $6 a month; or a 24-hour period for just .99 cents.</p>'+
									'<p><strong><a href="https://subscriptions.albertleatribune.com/CircStore/daypass" style="color: #92191f;">One-Day Pass:</a></strong> Get unlimited access for 24-hours without annoying pop ups, for only .99 cents.</p>'  +
									'<p><strong><a href="https://subscriptions.albertleatribune.com/circstore" style="color: #92191f;">Digital Subscription:</a></strong> Enjoy unlimited digital access (includes the complete electronic edition) for only $6 per month.</p>'+
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
              }

						} else {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ALNI-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ALNI-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/ALNI-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/ALNI-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/ALNI-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/ALNI-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/ALNI-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "sports",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/10/catch-of-the-week-oct-17/");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ALNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ALNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ALNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ALNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ALNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ALNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ALNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ALNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ALNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ALNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ALNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ALNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ALNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ALNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ALNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ALNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ALNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ALNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ALNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ALNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pndM4AxNqR8GTouy9whV51KEs4jW17f4LeUmmFLafWDs7rGxUw0ekVgT_O2T3YfAskC1t86bnrIqSw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GOOGLE_TAG_MANAGER_ID"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.albertleatribune.com/2020/10/catch-of-the-week-oct-17/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=32686506'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.albertleatribune.com">
						<img class="logo" src="https://www.albertleatribune.com/wp-content/themes/2016-albertlea-mobile-child/media/img/brand/logo-white-albertlea.png" alt="Albert Lea Tribune" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.albertleatribune.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Albert Lea Tribune..." onfocus="if(this.value=='Search Albert Lea Tribune...'){this.value='';}" onblur="if(this.value==''){this.value='Search Albert Lea Tribune...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li><a href="https://m.albertleatribune.com/category/albertleamagazine" rel="bookmark">A.L. Magazine</a></li>
	<li><a href="https://m.albertleatribune.com/category/weather" rel="bookmark">Weather</a></li>
	<li><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea" rel="bookmark">Classifieds</a></li>
	<li><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea/Home/Search?majorClass=2600" rel="bookmark">Public Notices</a></li>
  <li><a href="https://www.facebook.com/albertleatribune" rel="bookmark">Facebook</a></li>
	<li class="">
		<a href="https://m.albertleatribune.com/services/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.albertleatribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Send: News tip</a></li>
			<li><a href="https://m.albertleatribune.com/services/submit-a-calendar-event/" title="" rel="nofollow">Send: Calendar event</a></li>
			<li><a href="https://m.albertleatribune.com/send-a-video-form/" title="" rel="nofollow">Send: Video</a></li>
			<li><a href="https://m.albertleatribune.com/services/submit-a-photo/" title="" rel="nofollow">Send: Photo</a></li>
			<li><a href="https://m.albertleatribune.com/photo-order-form/" title="" rel="nofollow">Order: Photo</a></li>
			<li><a href="https://m.albertleatribune.com/services/letters-to-editor" title="" rel="nofollow">Send: Letter to the Editor</a></li>
			<li><a href="https://m.albertleatribune.com/services/birth-announcement/" title="" rel="nofollow">Send: Birth announcement</a></li>
			<li><a href="https://m.albertleatribune.com/services/engagement-announcement/" title="" rel="nofollow">Send: Engagement announcement</a></li>
			<li><a href="https://m.albertleatribune.com/services/wedding-announcement/" title="" rel="nofollow">Send: Wedding announcement</a></li>
		</ul>
	</li>
	<li class="subscribe"><a href="https://m.albertleatribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li class="e-edition"><a href="https://subscriptions.albertleatribune.com/CircStore/Account/Login?vendor=DirXion&prodId=ALT" title="" rel="nofollow">E-Edition</a></li>
</ul>							<p class="date">
								October 16, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.albertleatribune.com">Home</a></li>
	<li class="news "><a href="https://m.albertleatribune.com/category/news/">News</a></li>
	<li class="progress "><a href="https://m.albertleatribune.com/category/progress-2019/">Progress</a></li>
	<li class="health-updates"><a href="https://m.albertleatribune.com/category/health-updates/">Health Updates</a></li>
	<li class="sports"><a href="https://m.albertleatribune.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.albertleatribune.com/category/opinion/">Opinion</a></li>
	<li class="lifestyle"><a href="https://m.albertleatribune.com/category/lifestyles/">Arts &amp; Culture</a></li>
  	<li class="obits"><a href="https://m.albertleatribune.com/category/obituaries/">Obits</a></li>
	<li class="extras"><a href="">Extras</a></li>
	<li class="services"><a href="https://m.albertleatribune.com/services/about-us/">Services</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.albertleatribune.com/2020/10/returning-bateman-is-a-game-changer-for-minnesota-gophers/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.albertleatribune.com/2020/10/returning-bateman-is-a-game-changer-for-minnesota-gophers/">
              <img src="https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/08/gophers.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.albertleatribune.com/2020/10/returning-bateman-is-a-game-changer-for-minnesota-gophers/">Returning Bateman is a game-changer for Minnesota Gophers</a> </h4>
          <a href="https://m.albertleatribune.com/2020/10/returning-bateman-is-a-game-changer-for-minnesota-gophers/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="629" src="https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg 800w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?resize=297,300 297w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?resize=768,777 768w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?resize=622,629 622w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?resize=346,350 346w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?resize=90,90 90w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?resize=45,45 45w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?resize=24,24 24w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?resize=48,48 48w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?resize=96,96 96w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Josh Adam caught this 43-inch northern pike on Albert Lea Lake in September. Send your fish photos for a chance to be the Catch of the Week to tyler.julson@albertleatribune.com. Information should include the name and address of the angler, as well as the species, length, weight of the fish, the body of water where it was caught and the bait used. - Provided</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Catch of the week: Oct. 17</h2>

										<div class="byline">
											
											<a href="https://m.albertleatribune.com/author/Submitted_albertlea/" rel="bookmark">
                        <img width="120" height="120" src="https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?w=120" class="avatar avatar-120 photo" alt="" srcset="https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg 800w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=150,150 150w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=300,300 300w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=768,768 768w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=622,622 622w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=350,350 350w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=90,90 90w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=45,45 45w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=24,24 24w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=48,48 48w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=96,96 96w" sizes="(max-width: 120px) 100vw, 120px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.albertleatribune.com/author/Submitted_albertlea/" rel="bookmark">Submitted</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:lifestyles@albertleatribune.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 4:02 pm Friday, October 16, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Catch of the week: Oct. 17. ","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=90062493dbbaa336e8a11ca588796390&postHash=78dd21548635b60d974fe124a174c384&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><div id="attachment_746613" style="width: 307px" class="wp-caption alignnone"><a href="https://albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg"><img aria-describedby="caption-attachment-746613" class="size-medium wp-image-746613" src="https://albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?w=297" alt="" width="297" height="300" srcset="https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg 800w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?resize=297,300 297w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?resize=768,777 768w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?resize=622,629 622w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?resize=346,350 346w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?resize=90,90 90w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?resize=45,45 45w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?resize=24,24 24w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?resize=48,48 48w, https://m.albertleatribune.com/wp-content/uploads/sites/14/2020/10/1017.catch_.otw_.01.jpg?resize=96,96 96w" sizes="(max-width: 297px) 100vw, 297px" /></a><p id="caption-attachment-746613" class="wp-caption-text">Josh Adam caught this 43-inch northern pike on Albert Lea Lake in September. Send your fish photos for a chance to be the Catch of the Week to tyler.julson@albertleatribune.com. Information should include the name and address of the angler, as well as the species, length, weight of the fish, the body of water where it was caught and the bait used. &#8211; Provided</p></div>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134049"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.albertleatribune.com/2020/10/catch-of-the-week-oct-17/';
      this.page.identifier = '746611 https://m.albertleatribune.com/?p=746611';
      this.page.title = 'Catch of the week: Oct. 17 - Albert Lea Tribune';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//albertleatribune.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/editorial-take-part-in-season-of-giving-however-you-can/" title="Permalink to Editorial: Take part in season of giving however you can" rel="bookmark">Editorial: Take part in season of giving however you can</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/sarah-stultz-its-a-case-of-revenge-of-the-no-see-ums/" title="Permalink to Sarah Stultz: It’s a case of revenge of the no-see-ums" rel="bookmark">Sarah Stultz: It’s a case of revenge of the no-see-ums</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/al-batt-making-good-time-while-going-home-from-a-good-time/" title="Permalink to Al Batt: Making good time while going home from a good time" rel="bookmark">Al Batt: Making good time while going home from a good time</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/my-point-of-view-most-republican-candidates-represent-the-values-of-many/" title="Permalink to My Point of View: Most Republican candidates represent the values of many" rel="bookmark">My Point of View: Most Republican candidates represent the values of many</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/letter-alden-conger-4-h-clubs-to-host-combined-virtual-zoom-meeting/" title="Permalink to Letter: Alden, Conger 4-H clubs to host combined virtual Zoom meeting" rel="bookmark">Letter: Alden, Conger 4-H clubs to host combined virtual Zoom meeting</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/local-runner-competes-in-marathon-half-marathon-in-2-days/" title="Permalink to Local runner competes in marathon, half marathon in 2 days" rel="bookmark">Local runner competes in marathon, half marathon in 2 days</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/late-game-defensive-stop-leads-to-nrheg-victory/" title="Permalink to Late-game defensive stop leads to NRHEG victory" rel="bookmark">Late-game defensive stop leads to NRHEG victory</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/vikings-rule-cook-out-against-falcons-with-groin-injury/" title="Permalink to Vikings rule Cook out against Falcons with groin injury" rel="bookmark">Vikings rule Cook out against Falcons with groin injury</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/a-l-runners-end-season/" title="Permalink to A.L. runners end season" rel="bookmark">A.L. runners end season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/panthers-and-rebels-compete-in-section-2a-meet/" title="Permalink to Panthers and Rebels compete in Section 2A meet" rel="bookmark">Panthers and Rebels compete in Section 2A meet</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  				<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Latest Stories</h2>
		<ul>
											<li>
					<a href="https://m.albertleatribune.com/2020/10/local-runner-competes-in-marathon-half-marathon-in-2-days/">Local runner competes in marathon, half marathon in 2 days</a>
									</li>
											<li>
					<a href="https://m.albertleatribune.com/2020/10/late-game-defensive-stop-leads-to-nrheg-victory/">Late-game defensive stop leads to NRHEG victory</a>
									</li>
											<li>
					<a href="https://m.albertleatribune.com/2020/10/vikings-rule-cook-out-against-falcons-with-groin-injury/">Vikings rule Cook out against Falcons with groin injury</a>
									</li>
											<li>
					<a href="https://m.albertleatribune.com/2020/10/a-l-runners-end-season/">A.L. runners end season</a>
									</li>
											<li>
					<a href="https://m.albertleatribune.com/2020/10/panthers-and-rebels-compete-in-section-2a-meet/">Panthers and Rebels compete in Section 2A meet</a>
									</li>
					</ul>
		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Style</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/stone-by-stone/" title="Permalink to Stone by stone" rel="bookmark">Stone by stone</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/teenager-to-paint-mural-to-help-brighten-the-city/" title="Permalink to Teenager to paint mural to help brighten the city" rel="bookmark">Teenager to paint mural to help brighten the city</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/campus-notes-189/" title="Permalink to Campus notes" rel="bookmark">Campus notes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/09/woman-uses-ancient-method-in-upcoming-art-center-show/" title="Permalink to Woman uses ancient method in upcoming Art Center show" rel="bookmark">Woman uses ancient method in upcoming Art Center show</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/09/greibrok-davis/" title="Permalink to Greibrok &#038; Davis" rel="bookmark">Greibrok &#038; Davis</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/u-s-retail-sales-grow-for-5th-month-in-a-row/" title="Permalink to U.S. retail sales grow for 5th month in a row" rel="bookmark">U.S. retail sales grow for 5th month in a row</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/woman-hopes-to-bring-more-clothing-variety-to-albert-lea-with-new-boutique/" title="Permalink to Woman hopes to bring more clothing variety to Albert Lea with new boutique" rel="bookmark">Woman hopes to bring more clothing variety to Albert Lea with new boutique</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/making-the-most-of-it-3/" title="Permalink to Making the most of it" rel="bookmark">Making the most of it</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/freeborn-mower-cooperative-services-headquarters-on-track-to-finish-in-spring/" title="Permalink to Freeborn-Mower Cooperative Services headquarters on track to finish in spring" rel="bookmark">Freeborn-Mower Cooperative Services headquarters on track to finish in spring</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/gift-card-challenge-a-success-for-businesses-during-covid-19/" title="Permalink to Gift card challenge a success for businesses during COVID-19" rel="bookmark">Gift card challenge a success for businesses during COVID-19</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/school-board-candidates-discuss-issues-in-forum/" title="Permalink to School board candidates discuss issues in forum" rel="bookmark">School board candidates discuss issues in forum</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/avalanche-of-early-votes-is-transforming-the-2020-election/" title="Permalink to Avalanche of early votes is transforming the 2020 election" rel="bookmark">Avalanche of early votes is transforming the 2020 election</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/u-s-retail-sales-grow-for-5th-month-in-a-row/" title="Permalink to U.S. retail sales grow for 5th month in a row" rel="bookmark">U.S. retail sales grow for 5th month in a row</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/buildings-broken-into-and-other-reports/" title="Permalink to Buildings broken into and other reports " rel="bookmark">Buildings broken into and other reports </a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.albertleatribune.com/2020/10/albert-lea-celebration-planned-for-matson-at-edgewater-park/" title="Permalink to Albert Lea drive-thru celebration planned for Matson at Edgewater Park" rel="bookmark">Albert Lea drive-thru celebration planned for Matson at Edgewater Park</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div class="teaseStory special_sections_block">
			<h3 class="section">Special Section</h3>
      <iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>

			<div class="more_stories">
				<h4><a href="https://www.albertleatribune.com/special-promos/" class="moreLink" rel="bookmark">More special sections</a></h4>
			</div>
		</div>

			<h3 class="section">Financials</h3>

			<div id="twitterBox300x" class="clearFix">
			<!--START theFinancials.com Content-->
			<!--copyright theFinancials.com - All Rights Reserved-->
			<iframe src='https://www.thefinancials.com/free/EXm_MarketUpdate_US.html' width='100%' marginheight='0' marginwidth='0' height='400' hspace='0' vspace='0' frameborder='no' style='margin-bottom:12px' title='US Market Update'><br /></iframe>
			<!--END theFinancials.com Content-->
			<br />
</div></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/school-board-candidates-discuss-issues-in-forum/" rel="bookmark" title="School board candidates discuss issues in forum">School board candidates discuss issues in forum</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections &amp; Campaigns</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/avalanche-of-early-votes-is-transforming-the-2020-election/" rel="bookmark" title="Avalanche of early votes is transforming the 2020 election">Avalanche of early votes is transforming the 2020 election</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/u-s-retail-sales-grow-for-5th-month-in-a-row/" rel="bookmark" title="U.S. retail sales grow for 5th month in a row">U.S. retail sales grow for 5th month in a row</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/buildings-broken-into-and-other-reports/" rel="bookmark" title="Buildings broken into and other reports ">Buildings broken into and other reports </a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/albert-lea-celebration-planned-for-matson-at-edgewater-park/" rel="bookmark" title="Albert Lea drive-thru celebration planned for Matson at Edgewater Park">Albert Lea drive-thru celebration planned for Matson at Edgewater Park</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/minnesota-house-senate-pass-bonding-bill/" rel="bookmark" title="Minnesota House, Senate pass bonding bill">Minnesota House, Senate pass bonding bill</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/judge-rejects-request-to-delay-access-to-floyd-case-filings/" rel="bookmark" title="Judge rejects request to delay access to Floyd case filings">Judge rejects request to delay access to Floyd case filings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/minnesota-senate-takes-up-long-delayed-bonding-bill/" rel="bookmark" title="Minnesota Senate takes up long-delayed bonding bill">Minnesota Senate takes up long-delayed bonding bill</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/bankers-survey-sees-surge-in-rural-parts-of-10-states/" rel="bookmark" title="Bankers survey sees surge in rural parts of 10 states">Bankers survey sees surge in rural parts of 10 states</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/gop-pushes-barretts-nomination-ahead-dems-decry-sham/" rel="bookmark" title="GOP pushes Barrett&#8217;s nomination ahead, Dems decry &#8216;sham&#8217;">GOP pushes Barrett&#8217;s nomination ahead, Dems decry &#8216;sham&#8217;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Health Updates</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/daily-covid-19-update-no-new-cases-in-freeborn-county-but-state-death-count-high-again-active-cases-top-10k/" rel="bookmark" title="Daily COVID-19 update: No new cases in Freeborn County, but state death count high again; active cases top 10K">Daily COVID-19 update: No new cases in Freeborn County, but state death count high again; active cases top 10K</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/on-metoo-anniversary-leaders-say-focus-is-on-inequality/" rel="bookmark" title="On #MeToo anniversary, leaders say focus is on inequality">On #MeToo anniversary, leaders say focus is on inequality</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/amid-pandemic-minnesota-snowbirds-wonder-whether-to-stay-put-or-go-south/" rel="bookmark" title="Amid pandemic, Minnesota snowbirds wonder whether to stay put or go south">Amid pandemic, Minnesota snowbirds wonder whether to stay put or go south</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Health Updates</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/mayo-clinic-lighting-event-to-recognize-breast-cancer-awareness-month/" rel="bookmark" title="Mayo Clinic lighting event to recognize Breast Cancer Awareness Month">Mayo Clinic lighting event to recognize Breast Cancer Awareness Month</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections &amp; Campaigns</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/bipartisan-christian-group-forms-super-pac-to-oppose-trump/" rel="bookmark" title="Bipartisan Christian group forms super PAC to oppose Trump">Bipartisan Christian group forms super PAC to oppose Trump</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/house-passes-1-8-billion-public-works-borrowing-bill/" rel="bookmark" title="House passes $1.8 billion public works borrowing bill">House passes $1.8 billion public works borrowing bill</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/thefts-and-other-reports/" rel="bookmark" title="Thefts and other reports">Thefts and other reports</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections &amp; Campaigns</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/5th-ward-council-candidates-tackle-attracting-businesses-taxes-and-the-pandemic-in-forum/" rel="bookmark" title="5th Ward council candidates tackle attracting businesses, taxes and the pandemic in forum">5th Ward council candidates tackle attracting businesses, taxes and the pandemic in forum</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/barrett-keeps-democrats-trump-at-bay-in-senate-hearing/" rel="bookmark" title="Barrett keeps Democrats, Trump at bay in Senate hearing">Barrett keeps Democrats, Trump at bay in Senate hearing</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/worth-county-woman-accused-of-faking-cancer-scamming-charities-to-change-plea/" rel="bookmark" title="Worth County woman accused of faking cancer, scamming charities to change plea">Worth County woman accused of faking cancer, scamming charities to change plea</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cops, Courts &amp; Fires</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/officer-matson-returning-home-next-week/" rel="bookmark" title="Officer Matson returning home next week">Officer Matson returning home next week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Health Updates</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/daily-covid-19-update-highest-death-count-in-months-1200-new-cases/" rel="bookmark" title="Daily COVID-19 update: Highest death count in months; 1,200 new cases">Daily COVID-19 update: Highest death count in months; 1,200 new cases</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/minnesota-house-to-reconvene-for-vote-on-1-4b-bonding-bill/" rel="bookmark" title="Minnesota House to reconvene for vote on $1.4B bonding bill">Minnesota House to reconvene for vote on $1.4B bonding bill</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.albertleatribune.com/2020/10/city-to-apply-for-grant-funding-to-clean-up-arsenic-contamination-at-blazing-star-landing/" rel="bookmark" title="City to apply for grant funding to clean up arsenic contamination at Blazing Star Landing">City to apply for grant funding to clean up arsenic contamination at Blazing Star Landing</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.albertleatribune.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.albertleatribune.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.albertleatribune.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.albertleatribune.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.albertleatribune.com/category/lifestyles/" title="" rel="bookmark"><span>Arts &amp; Culture</span></a></li>
								<li><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.albertleatribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.albertleatribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.albertleatribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.albertleatribune.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.albertleatribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.albertleatribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Albert Lea Tribune</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1592265529"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1592265529"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1592265529"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.albertleatribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.albertleatribune.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.albertleatribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.albertleatribune.com/wp-includes/js/thickbox/thickbox.js?m=1591831628g'></script>
<script src='https://www.albertleatribune.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.albertleatribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.albertleatribune.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.albertleatribune.com/wp-includes/js/wp-embed.min.js?m=1591831629g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'173113710',post:'746611',tz:'-5',srv:'m.albertleatribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '173113710', '746611' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//albertleatribune.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":853,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>